Jump to content
GTA 5 Forums - iGTA5.com
Bowling1

Warning: This site may be infected with Malware

Recommended Posts

but the site is running at peak performance otherwise...

This error is keeping all the n00bs out, cutting down on traffic. Hey, Fitty, tell that guy everything's fine.

<_<

Share this post


Link to post
Share on other sites

Setting aside the fact that there is no excuse whatsoever for not having some kind of ad blocker installed, the ads here aren't any more dangerous than any other site, so there's no need for that shit. The topic title alone is going to drive away anyone who doesn't know how to use the internet correctly. The server guy will sort it out, and there was no need to worry to begin with. Even if you don't know what you're doing and your browser isn't secure, you're not going to run into anything dangerous. At the absolute worst, it's a mild annoyance.

Share this post


Link to post
Share on other sites
Setting aside the fact that there is no excuse whatsoever for not having some kind of ad blocker installed, the ads here aren't any more dangerous than any other site, so there's no need for that shit. The topic title alone is going to drive away anyone who doesn't know how to use the internet correctly. The server guy will sort it out, and there was no need to worry to begin with. Even if you don't know what you're doing and your browser isn't secure, you're not going to run into anything dangerous. At the absolute worst, it's a mild annoyance.

You cannot use adblock on an ipad or iphone. Also, the ads here are worse than any other gta site, you just have adblock installed so you wouldnt know.

All the web browsers are reporting this as an attack site, not other websites that also have ads. I think you must be trolling massacre because there is no way you actually believe what you are saying about these adds being no worse than any other gta 5 site. Those sites arent getting blocked.

Also, its pretty, er, dumb to suggest that people who visit your site should have adblock installed in order to safely browse the website, especially when the site requires ads to sustain itself.

Ads are fine, but this shit is ridiculous. Why the denial.

Share this post


Link to post
Share on other sites

The "Ignore this warning" link didn't do anything? You shouldn't have to turn your security off.

None of the buttons worked. ;)

Edit: Turning the security feature back on. See you guys when this place is fixed. :salute:

  • Like 2

Share this post


Link to post
Share on other sites

On the upside this probably helped reduce traffic a little bit. :yes:

Right now it appears to be an ad causing the issue. Still fleshing out details. Has anyone had an issue being redirected to url4short.info? And if so, was it when you tried to log in or random times?

@QD I think one of the other bigger GTA sites had a similar issue not too long ago. So it's not just us.

  • Like 3

Share this post


Link to post
Share on other sites

i just bypass the block and tell them i am willing to accept the risks... it's as simple as that until the problem is fixed... nothing here is harmless, on my end yet anyways... so i am not worried...

EDIT: the giant slow down and lag i experienced the past few days was far more infurious than this shit... sometimes the page timed out and that's not acceptible... but that seems to be cleared up so i am all cheery again :D...

Share this post


Link to post
Share on other sites
On the upside this probably helped reduce traffic a little bit. :yes:

Right now it appears to be an ad causing the issue. Still fleshing out details. Has anyone had an issue being redirected to url4short.info? And if so, was it when you tried to log in or random times?

@QD I think one of the other bigger GTA sites had a similar issue not too long ago. So it's not just us.

Ok,

I understand you are working on it, i was just thinking that "use adblock" and "nothings wrong" were ridiculous replies.

Share this post


Link to post
Share on other sites

On the upside this probably helped reduce traffic a little bit. :yes:

Right now it appears to be an ad causing the issue. Still fleshing out details. Has anyone had an issue being redirected to url4short.info? And if so, was it when you tried to log in or random times?

@QD I think one of the other bigger GTA sites had a similar issue not too long ago. So it's not just us.

I only ever get that redirection when logging on using Firefox or when I am using a new connection ie. not one where my login details aren't saved...

Share this post


Link to post
Share on other sites

EDIT: the giant slow down and lag i experienced the past few days was far more infurious than this shit... sometimes the page timed out and that's not acceptible... but that seems to be cleared up so i am all cheery again :D...

Same. Had to refresh a dozen or more times, nothing but 504 errors.

I understand you are working on it, i was just thinking that "use adblock" and "nothings wrong" were ridiculous replies.

I never said there was nothing wrong, I said the site was safe. No one is in danger by coming here, malware or not. Nothing bad is going to come of this, other than the staff having to deal with people complaining about this benign issue.

Share this post


Link to post
Share on other sites

I was using Firefox when it popped up. I was just running Malwarebytes and it picked something up, but then my laptop was in a tragic accident before I could see what it was. <_<

Share this post


Link to post
Share on other sites

The lag was just a problem with too much traffic... Its cleared out because peak time is over. That could be fixed if you made the forum require registration (because there would be a lot less sql queries for data, and guests would stay on the site for a shorter period of time)

Share this post


Link to post
Share on other sites

I was using Firefox when it popped up. I was just running Malwarebytes and it picked something up, but then my laptop was in a tragic accident before I could see what it was. <_<

Malwarebytes came up clean for me, and I haven't had my adblock on since I got the warning message earlier today.

Share this post


Link to post
Share on other sites
I was using Firefox when it popped up. I was just running Malwarebytes and it picked something up, but then my laptop was in a tragic accident before I could see what it was. <_<

Sorry to hear it, gtagrl

  • Like 1

Share this post


Link to post
Share on other sites

The problem is that if Google (or whichever browser) checks this site and sees an ad from a blacklisted site, it blacklists us too even though users probably won't catch anything (redirect aside). I know the redirect thing has come up before. This time Google saw the ad.

As for the lag, it seems to happen when this site gets over 1000 viewers. When this malware thing gets resolved I'll be inquiring about the lag. This new server was supposed to resolve our crashing issues from last time.

  • Like 3

Share this post


Link to post
Share on other sites

Funnily enough it has just happened to me for the first time now.... Just to back Fitty's earlier point, Google Safe Browsing diagnostics says...

Has this site acted as an intermediary resulting in further distribution of malware?

Over the past 90 days, igta5.com/forums did not appear to function as an intermediary for the infection of any sites.

Has this site hosted malware?

No, this site has not hosted malicious software over the past 90 days.

How did this happen?

In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message

  • Like 3

Share this post


Link to post
Share on other sites

If its about finance. Give us the option to donate. I won't pay for a gold membership because it has a status attached to it I don't deserve. But I would donate to the site just for the wealth of information (and lack of bullshit) Provided.

Share this post


Link to post
Share on other sites

It doesn't have a "status" attached to it. It hasn't ever been some elite group of shadowy individuals that 99% can't access. It was a way to pay server and domain fees back before the move to this website and was never re-established.

The only "status" it gives is that you supported the website and have access to a gold forum, the only thing that could be considered a requirement is that you don't shit it up (it's a fairly mature section, it isn't the asylum) and you don't post what you see in the gold section on the normal boards.

  • Like 1

Share this post


Link to post
Share on other sites
It doesn't have a "status" attached to it. It hasn't ever been some elite group of shadowy individuals that 99% can't access. It was a way to pay server and domain fees back before the move to this website and was never re-established.

The only "status" it gives is that you supported the website and have access to a gold forum, the only thing that could be considered a requirement is that you don't shit it up (it's a fairly mature section, it isn't the asylum) and you don't post what you see in the gold section on the normal boards.

I appreciate that but as someone who has come to this community in the last few months, I hardly feel like I should be grouped with members who have supported these forums for years just because I opened my wallet

  • Like 1

Share this post


Link to post
Share on other sites

I've been getting these warnings the last few days, I ignored them but Firefox is still insisting you are infected... it's even offering to help you get clean.

Share this post


Link to post
Share on other sites
It doesn't have a "status" attached to it. It hasn't ever been some elite group of shadowy individuals that 99% can't access. It was a way to pay server and domain fees back before the move to this website and was never re-established.

The only "status" it gives is that you supported the website and have access to a gold forum, the only thing that could be considered a requirement is that you don't shit it up (it's a fairly mature section, it isn't the asylum) and you don't post what you see in the gold section on the normal boards.

I appreciate that but as someone who has come to this community in the last few months, I hardly feel like I should be grouped with members who have supported these forums for years just because I opened my wallet

It isn't "buying your way in" and nobodies going to hold it over you, again, it isn't a secret club, it's open to anyone who wants to join

Share this post


Link to post
Share on other sites
It doesn't have a &quot;status&quot; attached to it. It hasn't ever been some elite group of shadowy individuals that 99% can't access. It was a way to pay server and domain fees back before the move to this website and was never re-established.

The only &quot;status&quot; it gives is that you supported the website and have access to a gold forum, the only thing that could be considered a requirement is that you don't shit it up (it's a fairly mature section, it isn't the asylum) and you don't post what you see in the gold section on the normal boards.

I appreciate that but as someone who has come to this community in the last few months, I hardly feel like I should be grouped with members who have supported these forums for years just because I opened my wallet

It isn't "buying your way in" and nobodies going to hold it over you, again, it isn't a secret club, it's open to anyone who wants to join

Soooo there isn't even a handshake??

Honestly. I'm more than happy to support the site.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...