Jump to content
GTA 5 Forums - iGTA5.com
Bowling1

Warning: This site may be infected with Malware

Recommended Posts

I just wanted to inform you all that this site is/may be infected with Malware. Staff please hear me out.

"Malware, short for malicious software, is software used or programmed by attackers to disrupt computer operation, gather sensitive information, or gain access to private computer systems.[1]

Malware includes computer viruses, ransomware, worms, trojan horses, rootkits, keyloggers, dialers, spyware, adware, malicious BHOs, rogue security software and other malicious programs

Proof below,

UPDATE: I did a scan earlier this morning and found nothing, and after Chrome detected Malware on this website I did another scan and found some Malware.

I

post-27484-0-02485400-1379020465_thumb.j

post-27484-0-45590500-1379022426.jpg

Share this post


Link to post
Share on other sites

Click on details and it says not a single thing of malware was found in the past 90 days. Chrome gives those warnings sometimes. I don't think this need a topic really.

Share this post


Link to post
Share on other sites

It's not, but we'll look into why Google thinks otherwise. The site is safe, I assure you.

No, as I was trying to enter the forums I was being re-directed to a random site with a bunch of pop-ups.

Share this post


Link to post
Share on other sites

"I found a piece of malware, this website was reported as an attack page, therefore this website gave me it"

Nothing detected on my system and my system would catch it long before yours would.

It's probably some piece of shit ad that's a little invasive.

Post the SS of what Malware Bytes finds (I use this too and nothing found here)

Share this post


Link to post
Share on other sites

Hey, on the same note, couldn't get onto the forum a moment ago until I clicked off the "Block reported attack sites" button in the security settings.

Just came up with this:

0reported.jpg

Edit: Don't really want to leave that security button off, but will do for now.

Also, I've been having that same problem with this place re-directing me to another site, only on me phone though, and not all the time.

  • Like 1
  • Confused 1

Share this post


Link to post
Share on other sites
It's not, but we'll look into why Google thinks otherwise. The site is safe, I assure you.

This site is not safe. You probably have adblock on, and i use an ipad. But the amount and quality of the adds that do display on a regular are terrible

This has to be the worst gta fansite for ads. (Unless you have adblock installed)

Hey, on the same note, couldn't get onto the forum a moment ago until I clicked off the "Block reported attack sites" button in the security settings.

Just came up with this:

0reported.jpg

Edit: Don't really want to leave that security button off, but will do for now.

Also, I've been having that same problem with this place re-directing me to another site, only on me phone though, and not all the time.

This.

  • Like 1

Share this post


Link to post
Share on other sites
I had the same problem just now trying to log on using Chrome. Nice to know everything's good though.

Massacre's not really in a position to know. It is whoever is running and placing the ads on the site, and that guy is not a member of these forums.

Share this post


Link to post
Share on other sites

Do you have adblock installed?

That means absolutely nothing.

I think all the staff should visit the site without adblock installed.

Share this post


Link to post
Share on other sites

but the site is running at peak performance otherwise...

This error is keeping all the n00bs out, cutting down on traffic. Hey, Fitty, tell that guy everything's fine.

Share this post


Link to post
Share on other sites

i just now installed ad block, restarted my system because i was still getting the same warning... and after restart, i am still getting the same warning... there's an issue with an ad on this site somewhere and it must be destroyed...

i just now installed ad block, restarted my system because i was still getting the same warning... and after restart, i am still getting the same warning... there's an issue with an ad on this site somewhere and it must be destroyed...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...