Jump to content
GTA 5 Forums - iGTA5.com

Recommended Posts

is it just me, or has Igta5 changed? i cant understand anything the website is soo fucked. if this is an update or something, please, please change it back!

Share this post


Link to post
Share on other sites

okay i actually think ima retard. i cant figure out how to post a screen shot of Igta5 on my computer. it asks me for a url. its saved on my computer. im new to forums. this is probably the stupidest thing you guys have heard in a while besides that Mexican kid (Troll Face)

Share this post


Link to post
Share on other sites

Upload it to imageshack or a similar website. They will give a link or forum code. Or do the following:

Lower right hit "More Reply Options".

Then under the text box look at "Attach Files" and upload the pic from your computer by browsing, finding the pic, select it, and hitting "Attach this file". Then when it loads successfully, hit "Add to post" and the just add your reply.

Share this post


Link to post
Share on other sites

I just want to know who fucked with my stuff.

<------ Look

I'm looking at you somebody.

Lol. I'm guessing fuck Ast. At least they didn't waste another 20 seconds inverting your sig

I might just do that as I can't be arsed changing the text back.

Pity I can't change my display name as it won't allow fancy text.

Share this post


Link to post
Share on other sites

i did but it still doesn't work. tried both browsers to (Chrome and Explore) im gonna try my desktop tomorrow.. so im the only one who has this problem?!

Share this post


Link to post
Share on other sites

How about the one at the top? It's almost certainly caused by a corrupt/rogue advert. Check them all. Really pissing me off because I've complained about this twice already to my host.

Share this post


Link to post
Share on other sites

Ok 2 things

1: I can't post new topics while on my computer. And the forum was practically empty so it wasn't server lag, it just wouldn't load. (I can do it off my iPod though so its all good)

2: I can only see "recent topics" I can't see the headings for general and asylum and such. (again, works on iPod)

Share this post


Link to post
Share on other sites

I thought you hosted the site yourself, dunno y. Its the width that can really throw it off. Does on my HTML template, if i code it too wide then the text will falter. On my phone its fine.

Share this post


Link to post
Share on other sites

I thought you hosted the site yourself, dunno y. Its the width that can really throw it off. Does on my HTML template, if i code it too wide then the text will falter. On my phone its fine.

He owns the site yeah, it's being hosted on a server because I highly doubt Psy has server in his place. Also everything for me is normal.

Share this post


Link to post
Share on other sites

You thought I was the host? Hahahahahahahahaha. No that's Psy

I think she was referring to this post?

How about the one at the top? It's almost certainly caused by a corrupt/rogue advert. Check them all. Really pissing me off because I've complained about this twice already to my host.

EDIT: Well played.

Share this post


Link to post
Share on other sites

Thanks conquested, yeah thats what i was on bout. I dunno if it would be that big tho, where i used to work over 80 computers were connect to a server. I dont know about servers tho so. Im a novice at website updating and html code, nevermind website hosting etc.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...