Jump to content
GTA 5 Forums - iGTA5.com

Search the Community

Showing results for tags 'gta vc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • Important Information
    • Website & Forum Problems & Discussion
  • General
    • General Discussion
    • Graphics, Media & Entertainment
    • Geek Central
  • Grand Theft Auto 5
    • GTA 5 Pre-Release Discussion (Closed)
    • GTA 5 Post-Release Discussion
    • GTA 5 Mission Discussion
    • GTA Online
  • Other Games
    • Other GTA Games
    • Other Rockstar Games
    • Other Games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Twitter


XBL Gamertag


PSN Name


Steam ID


Xfire ID


Social Club

Found 2 results

  1. I haven't come across a general gameplay problem related thread for GTA games, so maybe it's time to create one. I have a problem with my San Andreas game I'm playing right now. After completing Wu Zi Mu mission (the first race in the Countryside, mission given by Cesar) I was fooling around The Panopticon area, then swam to Flint County and ran to the cargo depot at Fallen Tree. It's there where I experienced a problem. I tried to cut a corner outside the depot fence, ran into concrete wall under fence and saw "LOADING..." on a black bar on the screen. Vision started to blur, pause-menu map started to be visible through, everything was white and red. I thought it was yet another Blue Hell incident, but I couldn't do shit and CJ didn't respawn. When I opened the map in the pause menu, all of San Andreas was as if accessible to me (no greyish areas, even though I haven't unlocked the Desert/LV part yet), but there was no location marker and when I entered the map, it only showed blue (water) all around, no chance of zooming out. After some time I restarted the game from last save, completed the race once again, but after a while I realized there is no traffic anywhere. I know it is possible to put in a cheat code for that, but I haven't done that. Even if done by accident, I would've got the warning before saving and that didn't happen. I entered a safehouse and hoped the traffic returns, but none of that occurred. There are peds, parked vehicles and flying planes, otherwise no traffic outside mission-specific vehicles when I start a mission. Any idea what has happened and how it may be undone? Notice, I haven't saved after the Fallen Tree glitch (I wasn't even able to).
  2. Small bit of news. GTA III is now at the offical app store with VC and SA coming soon.
×
×
  • Create New...