Jump to content

GTA V on PC in

View The Forums On An iPhone App


14 replies to this topic

#1 Psy

    You'll Never Walk Alone

  • Admin
  • 1,145 posts
219

Posted 11 March 2011 - 09:37 AM

As Sheep pointed out previously, if you have an iPhone there's an Invision Power app you can download which will let you view the forums on your iPhone. I think it even has built in PUSH notifications so if you subscribe to a topic or whatever, you'll be alerted on your phone if someone posts etc. Pretty cool.

Attached File(s)



#2 Sheep

    Awesome

  • Gold Member
  • 60 posts
23
  • LocationNewcastle, UK

Posted 11 March 2011 - 09:48 AM

Yeah it works pretty well, push doesnt seem to work i think we need a license for it :( but its really easy to reply to / start new topics etc, too much to explain but its well worth a download (free from the app store)

#3 Psy

    You'll Never Walk Alone

  • Admin
  • 1,145 posts
219

Posted 11 March 2011 - 10:01 AM

Apparently the push notifications do work, but I think they're turned off for the site by default. You need to go into the "forum list", click settings, choose iGTA then go to the "Push Notifications" option and enable it. Then choose the notifications you want to receive.

#4 Lord Q

    Lovelord Of The Wastes

  • Gold Member
  • 4,148 posts
960

Posted 11 March 2011 - 12:56 PM

Cool!

#5 Sheep

    Awesome

  • Gold Member
  • 60 posts
23
  • LocationNewcastle, UK

Posted 11 March 2011 - 01:27 PM

Ohhh. Changed it so I'll see if I get any

#6 Pieface

    Shoplifter

  • Gold Member
  • 132 posts
15

Posted 13 March 2011 - 04:33 PM

The forums look the same on safari on the iPhone. obviously no push notifications though

#7 Psy

    You'll Never Walk Alone

  • Admin
  • 1,145 posts
219

Posted 13 March 2011 - 05:25 PM

View PostPieface, on 13 March 2011 - 04:33 PM, said:

The forums look the same on safari on the iPhone. obviously no push notifications though

The forums have a built in mobile version. It should automatically look like that if you visit on any mobile device.

#8 Asthenia

    Senior, My Senior

  • Gold Member
  • 232 posts
117
  • LocationConnecticut

Posted 13 March 2011 - 06:46 PM

Yeah I'd noticed they were phone friendly now... I'll get hold of the app too.

#9 Sheep

    Awesome

  • Gold Member
  • 60 posts
23
  • LocationNewcastle, UK

Posted 13 March 2011 - 07:15 PM

Push does work, its quite nice too! Other than when someone comments on your stauts at like 3am >_<

#10 TreeFitty

    Los Santos Fire Dept.

  • Admin
  • 4,650 posts
1,472

Posted 13 March 2011 - 07:54 PM

^lulz

#11 grove_nz

    Pickpocket

  • Members
  • PipPipPip
  • 114 posts
34

Posted 01 December 2012 - 11:52 AM

Just downloaded the IPB Mobile app because I'm sick of having to log in every time I visit the site in the safari app. Unfortunately I can only access the site on my phone the majority of the time at the moment.

The problem I'm having though is that the app requires a community name and URL address which I haven't been able to figure out.

I've been using www.igta5.com/forums for the URL but I've tried a number of options for the name with no success.

#12 Lord Q

    Lovelord Of The Wastes

  • Gold Member
  • 4,148 posts
960

Posted 02 December 2012 - 04:27 PM

Try adding a slash... Http://www.igta5.com/forums/ or maybe http://www.igta5.com/forums/index.php ...the ipb app sucks though ....

#13 bOnEs

    the village idiot...

  • Moderators
  • 6,126 posts
3,183

Posted 05 December 2012 - 06:08 AM

it royally sucks... i am using an older version of the app and that works fine... but i can't get the one the website reccomends to work at all... lemme try the index.php stuff to see if it works... IPBoard apps suck in general, they need to clean them up a little considering how many boards actually use their layout... the fact that i can't even see or comment on live feed posts sucks, and every photo i post needs to be taken at a certain angle, or it gets posted sideways...

what the fuck man, they don't seem to care at all...

EDIT: index.php doesn't work... i even tried to add a ? at the end and still nothing... i can't tell you what app i am using that works because it's no longer available in the store :(... it's a version of the IPBoard, but it's older and no longer available... but it's still a shitty fucking one that barely works right...

#14 grove_nz

    Pickpocket

  • Members
  • PipPipPip
  • 114 posts
34

Posted 01 January 2013 - 04:25 AM

Problem solved. Am using the Google Chrome app to view the site now and I never get logged off.

#15 ConQueSteD

    Big ol' American titties

  • Gold Member
  • 1,752 posts
513

Posted 01 January 2013 - 07:35 AM

View Postgrove_nz, on 01 January 2013 - 04:25 AM, said:

Problem solved. Am using the Google Chrome app to view the site now and I never get logged off.


If you use google Chrome for PC also then log in through GMail and go in to your settings Other Devices and Sync your PC with phone.

If you need more details on how to do it lemme know.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users